fixes for a few build errors on osx without fink
[openwrt.git] / include / host.mk
index 423ca16..8b4ce3d 100644 (file)
@@ -35,3 +35,9 @@ $(TMP_DIR)/.host.mk: $(TOPDIR)/include/host.mk
        )
 
 endif
+
+ifeq ($(HOST_OS),Linux)
+  XARGS:=xargs -r
+else
+  XARGS:=xargs
+endif