[tools] mtools: link statically
[15.05/openwrt.git] / tools / mtools / Makefile
index 994ca8d..36f6adc 100644 (file)
@@ -16,6 +16,8 @@ PKG_CAT:=zcat
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_LDFLAGS += -static
+
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR) mcopy
 endef