bison: replace the yacc script with one that does not hardcode the path (fixes #20605)
[15.05/openwrt.git] / tools / bison / Makefile
index 10d8720..2565121 100644 (file)
@@ -23,4 +23,9 @@ define Host/Clean
        $(call Host/Clean/Default)
 endef
 
+define Host/Install
+       $(call Host/Install/Default)
+       $(INSTALL_BIN) ./scripts/yacc $(STAGING_DIR_HOST)/bin/yacc
+endef
+
 $(eval $(call HostBuild))