mxs: fix imagebuilder
[15.05/openwrt.git] / target / linux / mxs / image / Makefile
index b5a092e..256d4e6 100644 (file)
@@ -27,7 +27,7 @@ define Image/InstallKernel
 
   ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_ZIMAGE),)
        mkdir -p $(TARGET_DIR)/boot
-       $(CP) $(LINUX_DIR)/arch/arm/boot/zImage $(TARGET_DIR)/boot/
+       cp $(KDIR)/zImage $(TARGET_DIR)/boot/
   endif
 
   ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_UIMAGE),)