mvebu: add support for the Linksys WRT3200ACM (Rango)
[15.05/openwrt.git] / target / linux / mvebu / profiles / linksys.mk
index 1a5b8af..9cbc056 100644 (file)
@@ -83,3 +83,14 @@ define Profile/Shelby/Description
 endef
 
 $(eval $(call Profile,Shelby))
 endef
 
 $(eval $(call Profile,Shelby))
+
+define Profile/Rango
+  NAME:=Linksys WRT3200ACM (Rango)
+  PACKAGES:= kmod-mwlwifi wpad-mini swconfig
+endef
+
+define Profile/Rango/Description
+ Package set compatible with the Linksys WRT3200ACM (Rango).
+endef
+
+$(eval $(call Profile,Rango))