kernel: make the kernel 3.18 patches apply and boot on arm.
[15.05/openwrt.git] / target / linux / generic / patches-3.18 / 730-phy_b53.patch
index 86fccd3..5e13797 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -283,6 +283,8 @@ config RTL8367B_PHY
+@@ -287,6 +287,8 @@ config RTL8367B_PHY
  
  endif # RTL8366_SMI
  
@@ -11,7 +11,7 @@
  config MICREL_KS8995MA
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -30,6 +30,7 @@ obj-$(CONFIG_RTL8367B_PHY)   += rtl8367b.o
+@@ -32,6 +32,7 @@ obj-$(CONFIG_RTL8367B_PHY)   += rtl8367b.o
  obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
  obj-$(CONFIG_MICREL_PHY)      += micrel.o
  obj-$(CONFIG_PSB6970_PHY)     += psb6970.o