kernel: make the kernel 3.18 patches apply and boot on arm.
[15.05/openwrt.git] / target / linux / generic / patches-3.18 / 728-phy-micrel.patch
index 55e1689..95199a4 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -152,6 +152,11 @@ config RTL8306_PHY
+@@ -156,6 +156,11 @@ config RTL8306_PHY
        tristate "Driver for Realtek RTL8306S switches"
        select SWCONFIG
  
@@ -14,7 +14,7 @@
        depends on PHYLIB=y
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -27,6 +27,7 @@ obj-$(CONFIG_RTL8366S_PHY)   += rtl8366s.o
+@@ -29,6 +29,7 @@ obj-$(CONFIG_RTL8366S_PHY)   += rtl8366s.o
  obj-$(CONFIG_RTL8366RB_PHY)   += rtl8366rb.o
  obj-$(CONFIG_RTL8367_PHY)     += rtl8367.o
  obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o