CC: kernel: update kernel 3.18 to version 3.18.36
[15.05/openwrt.git] / target / linux / ar71xx / patches-3.18 / 718-MIPS-ath79-add-EPG5000-support.patch
index a47e24d..d083c7b 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -196,6 +196,17 @@ config ATH79_MACH_F9K1115V2
+@@ -205,6 +205,17 @@ config ATH79_MACH_F9K1115V2
        select ATH79_DEV_USB
        select ATH79_DEV_WMAC
  
@@ -20,7 +20,7 @@
        select SOC_QCA955X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -72,6 +72,7 @@ obj-$(CONFIG_ATH79_MACH_EAP300V2)    += mac
+@@ -73,6 +73,7 @@ obj-$(CONFIG_ATH79_MACH_EAP300V2)    += mac
  obj-$(CONFIG_ATH79_MACH_EAP7660D)     += mach-eap7660d.o
  obj-$(CONFIG_ATH79_MACH_EL_M150)      += mach-el-m150.o
  obj-$(CONFIG_ATH79_MACH_EL_MINI)      += mach-el-mini.o
@@ -30,7 +30,7 @@
  obj-$(CONFIG_ATH79_MACH_GL_INET)      += mach-gl-inet.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -62,6 +62,7 @@ enum ath79_mach_type {
+@@ -63,6 +63,7 @@ enum ath79_mach_type {
        ATH79_MACH_EL_M150,             /* EasyLink EL-M150 */
        ATH79_MACH_EL_MINI,             /* EasyLink EL-MINI */
        ATH79_MACH_ESR1750,             /* EnGenius ESR1750 */