ar71xx: add profile and build image for the TL-WA750RE TL-WA850RE range extender
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index b7d4ec0..5236f7f 100644 (file)
@@ -139,6 +139,18 @@ define Profile/TLWA701/Description
 endef
 $(eval $(call Profile,TLWA701))
 
+
+define Profile/TLWA750
+       NAME:=TP-LINK TL-WA750RE
+       PACKAGES:=
+endef
+
+define Profile/TLWA750/Description
+       Package set optimized for the TP-LINK TL-WA750RE.
+endef
+$(eval $(call Profile,TLWA750))
+
+
 define Profile/TLWA7510
        NAME:=TP-LINK TL-WA7510N
        PACKAGES:=
@@ -170,6 +182,17 @@ endef
 $(eval $(call Profile,TLWA830))
 
 
+define Profile/TLWA850
+       NAME:=TP-LINK TL-WA850RE
+       PACKAGES:=
+endef
+
+define Profile/TLWA850/Description
+       Package set optimized for the TP-LINK TL-WA850RE.
+endef
+$(eval $(call Profile,TLWA850))
+
+
 define Profile/TLWA901
        NAME:=TP-LINK TL-WA901N/ND
        PACKAGES:=