ar71xx: add a profile and build image for the OM2P board
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / openmesh.mk
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
new file mode 100644 (file)
index 0000000..0c5f450
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OM2P
+       NAME:=OpenMesh OM2P
+       PACKAGES:=kmod-ath9k om2p-watchdog
+endef
+
+define Profile/OM2P/Description
+       Package set optimized for the OpenMesh OM2P.
+endef
+
+$(eval $(call Profile,OM2P))
+