ar71xx: Add Gainstrong MiniBox v1.0 support to 15.05
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / gs-minibox-v1.mk
diff --git a/target/linux/ar71xx/generic/profiles/gs-minibox-v1.mk b/target/linux/ar71xx/generic/profiles/gs-minibox-v1.mk
new file mode 100644 (file)
index 0000000..1484114
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MINIBOXV1
+       NAME:=Gainstrong MiniBox V1.0
+       PACKAGES:=kmod-usb-core kmod-usb2  kmod-ledtrig-usbdev
+endef
+
+
+define Profile/MINIBOXV1/Description
+       Package set optimized for the Gainstrong MiniBox V1.0
+endef
+$(eval $(call Profile,MINIBOXV1))