ar71xx: add profile and build image for EnGenius ESR1750
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / engenius.mk
diff --git a/target/linux/ar71xx/generic/profiles/engenius.mk b/target/linux/ar71xx/generic/profiles/engenius.mk
new file mode 100644 (file)
index 0000000..e59428c
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+define Profile/ESR1750
+        NAME:=EnGenius ESR1750
+        PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage kmod-ath10k wpad-mini
+endef
+
+define Profile/ESR1750/Description
+        Package set optimized for the EnGenius ESR1750
+endef
+
+$(eval $(call Profile,ESR1750))