ar71xx: add profile and build image for the EnGenius EAP300 v2 board
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / engenius.mk
index 093dfa4..b42c5cc 100644 (file)
@@ -5,6 +5,18 @@
 # See /LICENSE for more information.
 #
 
 # See /LICENSE for more information.
 #
 
+define Profile/EAP300V2
+       NAME:=EnGenius EAP300V2
+       PACKAGES:=
+endef
+
+define Profile/EAP300V2/Description
+       Package set optimized for the EnGenius EAP300V2.
+endef
+
+$(eval $(call Profile,EAP300V2))
+
+
 define Profile/ESR900
        NAME:=EnGenius ESR900
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
 define Profile/ESR900
        NAME:=EnGenius ESR900
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev