ar71xx: add support for compex wpj344
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 3491473..6528d4a 100644 (file)
@@ -26,3 +26,23 @@ define Profile/WPE72/Description
 endef
 
 $(eval $(call Profile,WPE72))
+
+define Profile/WPJ344
+       NAME:=Compex WPJ344
+endef
+
+define Profile/WPJ344/Description
+       Package set optimized for the Compex WPJ344 board.
+endef
+
+$(eval $(call Profile,WPJ344))
+
+define Profile/WPJ558
+       NAME:=Compex WPJ558
+endef
+
+define Profile/WPJ558/Description
+       Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))