target/imagebuilder: add missing package index (fixes #16675)
[15.05/openwrt.git] / target / imagebuilder / Makefile
index 5dd95ea..e52ca62 100644 (file)
@@ -50,6 +50,7 @@ $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
          | $(XARGS) rm -rf
        find $(STAGING_DIR_HOST)/bin -maxdepth 1 -type f -perm -u=x \
          | $(XARGS) $(SCRIPT_DIR)/bundle-libraries.sh $(PKG_BUILD_DIR)/staging_dir/host/bin
+       $(MAKE) -C $(PKG_BUILD_DIR) package_index
        $(TAR) c -C $(BUILD_DIR) $(IB_NAME) | bzip2 -c > $@
 
 download: