Rename 'refresh' to 'update' and make the new 'refresh' actually refresh all the...
[15.05/openwrt.git] / target / Makefile
index 438d268..a3b15b2 100644 (file)
@@ -51,5 +51,5 @@ image_install: image_compile
 imagebuilder_install: image_install
        $(MAKE) -C imagebuilder install
 
-%-prereq %-prepare %-download %-clean %-compile %-install %-refresh: FORCE
+%-prereq %-prepare %-download %-clean %-compile %-install %-refresh %-update: FORCE
        $(MAKE) -C $* $(patsubst $*-%,%,$@)