[patchteam] - fix building of baresip/restund - Signed-off-by: Alfred E. Heggestad...
authordingo <dingo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Feb 2011 19:53:53 +0000 (19:53 +0000)
committerdingo <dingo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Feb 2011 19:53:53 +0000 (19:53 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@25393 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/baresip/Makefile
net/restund/Makefile

index c9e34c2..de458fe 100644 (file)
@@ -28,6 +28,8 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
+               LIBRE_MK=../re-$(PKG_VERSION)/mk/re.mk \
+               LIBRE_INC=../re-$(PKG_VERSION)/include \
                MOD_AUTODETECT= \
                USE_G711=1 USE_L16=1 \
                USE_STDIO=1 USE_CONS=1 USE_EVDEV=1 \
index d674a33..e4996e5 100644 (file)
@@ -28,6 +28,8 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
+               LIBRE_MK=../re-$(PKG_VERSION)/mk/re.mk \
+               LIBRE_INC=../re-$(PKG_VERSION)/include \
                CC="$(TARGET_CC)" \
                EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \