busybox: fix configured stampfile name - add $(SH_FUNC) for md5s
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Oct 2010 23:39:19 +0000 (23:39 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Oct 2010 23:39:19 +0000 (23:39 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23600 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/busybox/Makefile

index 2ac6709..c61e3f4 100644 (file)
@@ -21,7 +21,7 @@ PKG_BUILD_PARALLEL:=1
 include $(INCLUDE_DIR)/package.mk
 
 ifeq ($(DUMP),)
-  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_BUSYBOX_' $(TOPDIR)/.config | md5s)
+  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_BUSYBOX_' $(TOPDIR)/.config | md5s)
 endif
 
 init-y :=