projects
/
15.05
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
467b4f6
)
[package] revert 17050 this was not the right way to fix this
author
Florian Fainelli
<florian@openwrt.org>
Sat, 1 Aug 2009 12:10:22 +0000
(12:10 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sat, 1 Aug 2009 12:10:22 +0000
(12:10 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17075
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
include/package-defaults.mk
patch
|
blob
|
history
diff --git
a/include/package-defaults.mk
b/include/package-defaults.mk
index
e7d74b1
..
2cfce7a
100644
(file)
--- a/
include/package-defaults.mk
+++ b/
include/package-defaults.mk
@@
-61,7
+61,8
@@
CONFIGURE_ARGS = \
--mandir=$(CONFIGURE_PREFIX)/man \
--infodir=$(CONFIGURE_PREFIX)/info \
$(DISABLE_NLS) \
- $(DISABLE_LARGEFILE)
+ $(DISABLE_LARGEFILE) \
+ $(DISABLE_IPV6)
CONFIGURE_VARS = \
$(TARGET_CONFIGURE_OPTS) \
@@
-84,8
+85,7
@@
define Build/Configure/Default
$(2) \
$(CONFIGURE_CMD) \
$(CONFIGURE_ARGS) \
- $(1) \
- $(DISABLE_IPV6); \
+ $(1); \
fi; \
)
endef