rules.mk: use relative paths for BASH, TAR, FIND, PATCH, PYTHON
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 6 Feb 2015 12:35:36 +0000 (12:35 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 6 Feb 2015 12:35:36 +0000 (12:35 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44294 3c298f89-4303-0410-b956-a3cf2f4a3e73

rules.mk

index e5f681a..949bfb2 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -210,11 +210,11 @@ CP:=cp -fpR
 LN:=ln -sf
 XARGS:=xargs -r
 
-BASH:=$(STAGING_DIR_HOST)/bin/bash
-TAR:=$(STAGING_DIR_HOST)/bin/tar
-FIND:=$(STAGING_DIR_HOST)/bin/find
-PATCH:=$(STAGING_DIR_HOST)/bin/patch
-PYTHON:=$(STAGING_DIR_HOST)/bin/python
+BASH:=bash
+TAR:=tar
+FIND:=find
+PATCH:=patch
+PYTHON:=python
 
 INSTALL_BIN:=install -m0755
 INSTALL_DIR:=install -d -m0755