mpc83xx: sync image/Makefile to r20834
authorAlexandros C. Couloumbis <alex@ozo.com>
Thu, 29 Apr 2010 13:48:47 +0000 (13:48 +0000)
committerAlexandros C. Couloumbis <alex@ozo.com>
Thu, 29 Apr 2010 13:48:47 +0000 (13:48 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21259 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/mpc83xx/image/Makefile

index 53ab774..aabfbad 100644 (file)
@@ -27,7 +27,7 @@ define Image/Build/squashfs
        ( \
                dd if=$(LINUX_DIR)/arch/powerpc/boot/uImage bs=3072k conv=sync; \
                dd if=$(KDIR)/root.$(1) bs=256k conv=sync; \
-       ) > $(BIN_DIR)/openwrt-$(BOARD)-mpc8377_wlan-$(1).img
+       ) > $(BIN_DIR)/$(IMG_PREFIX)-mpc8377_wlan-$(1).img
 endef
 
 $(eval $(call BuildImage))