mac80211: wl12xx: build them again
authorHauke Mehrtens <hauke@openwrt.org>
Mon, 7 Oct 2013 22:16:17 +0000 (22:16 +0000)
committerHauke Mehrtens <hauke@openwrt.org>
Mon, 7 Oct 2013 22:16:17 +0000 (22:16 +0000)
WL_TI is bool but was set to =m, which deactivated it. Now it is set to
=y and should be activated in the config so the wl12xx driver gets
build.

This closes #14212.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38333 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/mac80211/Makefile

index 6f05023..9b056ef 100644 (file)
@@ -1404,7 +1404,8 @@ config-$(call config_package,libertas-usb) += LIBERTAS LIBERTAS_USB
 config-$(call config_package,mwl8k) += MWL8K
 config-$(call config_package,rtl8180) += RTL8180
 config-$(call config_package,rtl8187) += RTL8187
-config-$(call config_package,wl12xx) += WL_TI WLCORE WLCORE_SDIO WL12XX
+config-$(call config_package,wl12xx) += WLCORE WLCORE_SDIO WL12XX
+config-y += WL_TI
 config-$(call config_package,zd1211rw) += ZD1211RW
 
 config-$(call config_package,rtlwifi) += RTL_CARDS RTLWIFI