e2fsprogs: disable library installation
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Jun 2013 11:27:09 +0000 (11:27 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Jun 2013 11:27:09 +0000 (11:27 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37070 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/utils/e2fsprogs/Makefile

index 8f1f371..33a34ea 100644 (file)
@@ -114,17 +114,6 @@ define Build/Compile
                all
 endef
 
-define Build/InstallDev
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               BUILDCC="$(HOSTCC)" \
-               DESTDIR="$(1)" \
-               install-libs
-       $(MAKE) -C $(PKG_BUILD_DIR)/lib/ext2fs \
-               BUILDCC="$(HOSTCC)" \
-               DESTDIR="$(1)" \
-               install
-endef
-
 define Package/e2fsprogs/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/e2fsck $(1)/usr/sbin/