atheros: remove odd board check during image build
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Mar 2015 03:02:21 +0000 (03:02 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Mar 2015 03:02:21 +0000 (03:02 +0000)
Signed-off-by: Sergey Ryazanov <ryazanov.s.a@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44735 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/atheros/image/Makefile

index a31bf6a..86f2d44 100644 (file)
@@ -51,12 +51,10 @@ define Image/Build
                -p0x150000:0x2a0000:::rootfs:$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) \
                $(BIN_DIR)/$(IMG_PREFIX)-wpe53g-$(1).bin
 
-  ifeq ($(BOARD),atheros)
        -sh $(TOPDIR)/scripts/combined-image.sh \
                "$(BIN_DIR)/$(IMG_PREFIX)-vmlinux.lzma" \
                "$(BIN_DIR)/$(IMG_PREFIX)-root.$(1)" \
                "$(BIN_DIR)/$(IMG_PREFIX)-combined.$(1).img"
-  endif
 endef
 
 $(eval $(call BuildImage))