kernel: fix wrong line for the +@DRIVER_WEXT_SUPPORT dependency in kmod-net-zd1201
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 24 Jun 2011 19:53:09 +0000 (19:53 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 24 Jun 2011 19:53:09 +0000 (19:53 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27274 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/wireless.mk

index edf6da5..698e968 100644 (file)
@@ -58,8 +58,8 @@ $(eval $(call KernelPackage,net-airo))
 define KernelPackage/net-zd1201
   SUBMENU:=$(WIRELESS_MENU)
   TITLE:=Zydas ZD1201 support
-  DEPENDS:=@USB_SUPPORT
-  KCONFIG:=CONFIG_USB_ZD1201 +@DRIVER_WEXT_SUPPORT
+  DEPENDS:=@USB_SUPPORT +@DRIVER_WEXT_SUPPORT
+  KCONFIG:=CONFIG_USB_ZD1201
   FILES:=$(LINUX_DIR)/drivers/net/wireless/zd1201.ko
   AUTOLOAD:=$(call AutoLoad,60,zd1201)
 endef