ar71xx: the AR913x has no OHCI controller, remove that package from the relevant...
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Jan 2010 09:08:54 +0000 (09:08 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Jan 2010 09:08:54 +0000 (09:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19220 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/profiles/buffalo.mk
target/linux/ar71xx/profiles/d-link.mk
target/linux/ar71xx/profiles/linksys.mk
target/linux/ar71xx/profiles/netgear.mk
target/linux/ar71xx/profiles/planex.mk

index 429ecba..939977b 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WZRHPG300NH
        NAME:=Buffalo WZR-HP-G300NH
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/WZRHPG300NH/Description
index bb861d8..82e108b 100644 (file)
@@ -31,7 +31,7 @@ $(eval $(call Profile,DIR615C1))
 
 define Profile/DIR825B1
        NAME:=D-Link DIR-825 rev. B1
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/DIR825B1/Description
index ca2b6cc..a2d4bbd 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WRT160NL
        NAME:=Linksys WRT160NL
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2 swconfig
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2 swconfig
 endef
 
 define Profile/WRT160NL/Description
index 89deaaa..896ab06 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WNDR3700
        NAME:=NETGEAR WNDR3700
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/WNDR3700/Description
index 35d88e5..40f45b5 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/MZKW04NU
        NAME:=Planex MZK-W04NU
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/MZKW04NU/Description