fix name of ohci modul
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Oct 2005 23:17:44 +0000 (23:17 +0000)
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Oct 2005 23:17:44 +0000 (23:17 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2034 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/linux-2.6/Makefile

index 0206c62..3377708 100644 (file)
@@ -100,7 +100,7 @@ $(eval $(call KMOD_template,USB_UHCI,usb-uhci,\
 ,CONFIG_USB_UHCI_ALT,kmod-usb-core,60,uhci))
 $(eval $(call KMOD_template,USB_OHCI,usb-ohci,\
        $(MODULES_DIR)/kernel/drivers/usb/host/ohci-hcd.ko \
-,CONFIG_USB_OHCI_HCD,kmod-usb-core,60,ohci))
+,CONFIG_USB_OHCI_HCD,kmod-usb-core,60,ohci-hcd))
 $(eval $(call KMOD_template,USB2,usb2,\
        $(MODULES_DIR)/kernel/drivers/usb/host/ehci-hcd.ko \
 ,CONFIG_USB_EHCI_HCD,kmod-usb-core,60,ehci-hcd))