ar71xx: build firmware images if Minimal profile is selected
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Jun 2010 17:41:39 +0000 (17:41 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Jun 2010 17:41:39 +0000 (17:41 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21684 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index 942ef12..e27912e 100644 (file)
@@ -596,6 +596,10 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/WZRHPG300NH,$(1))
 endef
 
+define Image/Build/Profile/Minimal
+       $(call Image/Build/Profile/Default,$(1))
+endef
+
 define Image/Build/Profile/Madwifi
        $(call Image/Build/Profile/UBNTRS,$(1))
        $(call Image/Build/Profile/UBNTRSPRO,$(1))