projects
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a20af59
)
add an extra build step Build/Install which allows you to run a make install target...
author
nbd
<nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Sep 2008 11:03:58 +0000
(11:03 +0000)
committer
nbd
<nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Sep 2008 11:03:58 +0000
(11:03 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12452
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
include/package.mk
patch
|
blob
|
history
diff --git
a/include/package.mk
b/include/package.mk
index
8819a11
..
e0f8c71
100644
(file)
--- a/
include/package.mk
+++ b/
include/package.mk
@@
-81,6
+81,8
@@
define Build/DefaultTargets
$(foreach hook,$(Hooks/Compile/Pre),$(call $(hook))$(sep))
$(Build/Compile)
$(foreach hook,$(Hooks/Compile/Post),$(call $(hook))$(sep))
+ $(Build/Install)
+ $(foreach hook,$(Hooks/Install/Post),$(call $(hook))$(sep))
touch $$@
$(STAMP_INSTALLED): $(STAMP_BUILT)