ar71xx: image: override mkcameofw status
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 21 Sep 2013 14:56:22 +0000 (14:56 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 21 Sep 2013 14:56:22 +0000 (14:56 +0000)
This allows to build images for other boards, even if
the image is too big for Cameo devices.

Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38095 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index 9b1e11e..44830b4 100644 (file)
@@ -369,6 +369,7 @@ define Image/Build/CameoHornet
                                -K $(10) -I $(11) \
                                -k "$(call sysupname,$(1),$(2))" \
                                -o $(call imgname,$(1),$(2))-factory$$$$dashr.bin; \
+                       true; \
                done; \
        fi
 endef