finally fix libintl issues on osx and potentially other platforms by disabling its...
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 6 Dec 2007 14:01:23 +0000 (14:01 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 6 Dec 2007 14:01:23 +0000 (14:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9663 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/busybox/Makefile

index c5e103c..ab5e241 100644 (file)
@@ -55,6 +55,7 @@ define Build/Configure
        yes '' | $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \
+               KBUILD_HAVE_NLS=no \
                ARCH="$(ARCH)" \
                oldconfig
 endef
@@ -63,6 +64,7 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \
+               KBUILD_HAVE_NLS=no \
                EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
                ARCH="$(ARCH)" \
                IPKG_ARCH="$(ARCH)" \