compile fix
authorFelix Fietkau <nbd@openwrt.org>
Sat, 22 Oct 2005 21:26:55 +0000 (21:26 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 22 Oct 2005 21:26:55 +0000 (21:26 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2262 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/package/wlcompat/Makefile

index 2d1d573..48b9bca 100644 (file)
@@ -18,7 +18,7 @@ endif
 WLCOMPAT_FLAGS:=$(TARGET_CFLAGS) -D__KERNEL__ -fno-strict-aliasing -fno-common -fomit-frame-pointer -G 0 \
                -mno-abicalls -fno-pic -finline-limit=100000 -mabi=32 -march=mips32 -Wa,-32 -Wa,-march=mips32 \
                -Wa,-mips32 -Wa,--trap -DMODULE -mlong-calls -fno-common -I. -I linux-2.4 -funsigned-char -nostdinc \
-               -iwithprefix include -I$(KERNEL_DIR)/include -I$(KERNEL_DIR)/include/asm/gcc -I../openwrt/include -c
+               -iwithprefix include -I$(KERNEL_DIR)/include -I$(KERNEL_DIR)/include/asm/gcc -I$(STAGING_DIR)/usr/include -c
 
 $(PKG_BUILD_DIR)/.prepared:
        mkdir -p $(PKG_BUILD_DIR)