kernel: update linux 3.8 to 3.8.13
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 May 2013 16:02:31 +0000 (16:02 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 May 2013 16:02:31 +0000 (16:02 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36724 3c298f89-4303-0410-b956-a3cf2f4a3e73

27 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/at91/Makefile
target/linux/atheros/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cns21xx/Makefile
target/linux/cns3xxx/Makefile
target/linux/ep93xx/Makefile
target/linux/lantiq/Makefile
target/linux/malta/Makefile
target/linux/mpc52xx/Makefile
target/linux/mpc83xx/Makefile
target/linux/mpc85xx/Makefile
target/linux/mvebu/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/realview/Makefile
target/linux/uml/Makefile
target/linux/x86/alix2/target.mk
target/linux/x86/generic/target.mk
target/linux/x86/geos/target.mk
target/linux/xburst/Makefile

index e883a78..ca6fc12 100644 (file)
@@ -11,8 +11,8 @@ endif
 ifeq ($(LINUX_VERSION),3.7.10)
   LINUX_KERNEL_MD5SUM:=09624c3702107076efcac5e1cd8a18ec
 endif
-ifeq ($(LINUX_VERSION),3.8.12)
-  LINUX_KERNEL_MD5SUM:=a4be720ca9e61445562565856bb5154d
+ifeq ($(LINUX_VERSION),3.8.13)
+  LINUX_KERNEL_MD5SUM:=2af19d06cd47ec459519159cdd10542d
 endif
 ifeq ($(LINUX_VERSION),3.9.3)
   LINUX_KERNEL_MD5SUM:=266e58f4e2f68f48b906ae109aba4dea
index e8c101d..173dad3 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 SUBTARGETS:=router_le router_be rb1xx
 INITRAMFS_EXTRA_FILES:=
 
index 69301a9..db3f770 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs targz mips16
 CFLAGS:=-Os -pipe -mips32r2 -mtune=34kc -fno-caller-saves -mno-branch-likely
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 7a412c2..e60e9cd 100644 (file)
@@ -13,7 +13,7 @@ BOARDNAME:=Atmel AT91
 FEATURES:=squashfs jffs2 targz ext2 usb
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -fno-caller-saves
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 13424b9..6ab6659 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 240c342..55cff25 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 4526396..e059b4d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index a88882d..25cb10d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 SUBTARGETS:=generic smp
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
index 7e2f764..5970906 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Econa CNS21xx
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 89fe663..4e8d611 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs fpu gpio pcie usb usbgadget
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 1f6c845..b4b127d 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 ext4 targz usb display sound
 CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 DEVICE_TYPE:=developerboard
 
index 53cbc30..98245e8 100644 (file)
@@ -11,7 +11,7 @@ BOARDNAME:=Lantiq GPON/XWAY/SVIP
 FEATURES:=squashfs jffs2
 SUBTARGETS=xway ase falcon
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
 
index 12a3c26..2e74b3a 100644 (file)
@@ -12,7 +12,7 @@ SUBTARGETS:=le be le64 be64
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 DEVICE_TYPE:=developerboard
 
index 1415db0..0000c34 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Freescale MPC52xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=targz ext4
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index b705c7e..bc52368 100644 (file)
@@ -13,7 +13,7 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=squashfs targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index cadf665..103ec70 100644 (file)
@@ -14,7 +14,7 @@ FEATURES:=spe_fpu squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic p1020
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index de036e4..febc5c1 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2 pci pcie gpio
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 7426422..037ede9 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 1f2efdc..1ca1f78 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index d4ad0c4..1214a02 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x rt3883
 CFLAGS:=-Os -pipe -fno-caller-saves -mno-branch-likely
 FEATURES:=squashfs gpio
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
index 8740b67..8e61236 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz broken
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index 4b0152f..4f6b78a 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 DEVICE_TYPE:=developerboard
 
index 7af01fb..d4f0190 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
index e58fdca..e8fb8de 100644 (file)
@@ -19,7 +19,7 @@ DEFAULT_PACKAGES += \
                        kmod-ledtrig-heartbeat kmod-ledtrig-gpio \
                        kmod-ledtrig-netdev \
                        kmod-cpu-msr hwclock wpad
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 CS5535_MASK:=0x0b000042
 
 CFLAGS += -march=geode -Os -mmmx -m3dnow -fno-align-jumps -fno-align-functions \
index bba187c..f692841 100644 (file)
@@ -1,6 +1,6 @@
 BOARDNAME:=Generic
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 define Target/Description
        Build firmware images for x86 based boards
index 81af5fb..faab840 100644 (file)
@@ -21,7 +21,7 @@ DEFAULT_PACKAGES += \
             kmod-cpu-msr \
             soloscli linux-atm br2684ctl ppp-mod-pppoa pppdump pppstats \
             hwclock wpad flashrom tc
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 CS5535_MASK:=0x0E000048
 
 CFLAGS += -march=geode -Os -mmmx -m3dnow -fno-align-jumps -fno-align-functions \
index 6525c83..6c9677c 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=jffs2 targz ubifs audio broken
 SUBTARGETS:=qi_lb60 n516 n526 id800wt
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
 DEVICE_TYPE=other