Fix transmission compilation against wx, need to specify the cross wx-config to disab...
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 6 Aug 2008 18:56:45 +0000 (18:56 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 6 Aug 2008 18:56:45 +0000 (18:56 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@12220 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/transmission/Makefile

index fd64005..f175e76 100644 (file)
@@ -38,6 +38,8 @@ endef
 CONFIGURE_ARGS += \
        --enable-daemon \
        --disable-gtk \
+       --disable-wx \
+       --with-wx-config="$(STAGING_DIR)/usr/bin/" \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \