[adm5120] add USB drivers for the NFS-101U/WU profiles
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 26 Jan 2009 08:04:34 +0000 (08:04 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 26 Jan 2009 08:04:34 +0000 (08:04 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14199 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/adm5120/router_le/profiles/Cellvision.mk

index 9fa1e02..50d3e5a 100644 (file)
@@ -114,7 +114,7 @@ endef
 
 define Profile/NFS101U
        NAME:=Cellvision NFS-101U Network File Server (Experimental)
-       PACKAGES:=-hostapd-mini
+       PACKAGES:=-hostapd-mini kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/NFS101U/Description
@@ -123,7 +123,7 @@ endef
 
 define Profile/NFS101WU
        NAME:=Cellvision NFS-101WU Network File Server (Experimental)
-       PACKAGES:=-hostapd-mini
+       PACKAGES:=-hostapd-mini kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/NFS101WU/Description