ar71xx: remove swconfig and wpad-mini from custom profiles
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 3 Dec 2011 16:33:41 +0000 (16:33 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 3 Dec 2011 16:33:41 +0000 (16:33 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29408 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/generic/profiles/00-default.mk
target/linux/ar71xx/generic/profiles/02-ath5k.mk
target/linux/ar71xx/generic/profiles/linksys.mk
target/linux/ar71xx/generic/profiles/zyxel.mk
target/linux/ar71xx/nand/profiles/02-madwifi.mk

index 050cf44..36c4aa6 100644 (file)
@@ -8,7 +8,7 @@
 define Profile/Default
        NAME:=Default Profile (all drivers)
        PACKAGES:= \
-               kmod-usb-core kmod-usb-ohci kmod-usb2 swconfig kmod-ledtrig-usbdev
+               kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
 endef
 
 define Profile/Default/Description
index aee3b0f..7820349 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/ath5k
        NAME:=Atheros 802.11abg WiFi (ath5k)
-       PACKAGES:=kmod-ath5k -kmod-ath9k wpad-mini
+       PACKAGES:=kmod-ath5k -kmod-ath9k
 endef
 
 define Profile/ath5k/Description
index 5b5e3b2..bedf3a3 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WRT160NL
        NAME:=Linksys WRT160NL
-       PACKAGES:=kmod-usb-core kmod-usb2 swconfig
+       PACKAGES:=kmod-usb-core kmod-usb2
 endef
 
 define Profile/WRT160NL/Description
index dea7356..66258bd 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/NBG_460N_550N_550NH
        NAME:=Zyxel NBG 460N/550N/550NH
-       PACKAGES:=kmod-rtc-pcf8563 swconfig
+       PACKAGES:=kmod-rtc-pcf8563
 endef
 
 define Profile/NBG_460N_550N_550NH/Description
index 797ee1b..5e8831d 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/Madwifi
        NAME:=Atheros WiFi (madwifi)
-       PACKAGES:=kmod-madwifi wpad-mini -kmod-ath9k
+       PACKAGES:=kmod-madwifi -kmod-ath9k
 endef
 
 define Profile/Madwifi/Description