manually compile packages without having the config setting active if environment...
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 30 May 2005 20:22:21 +0000 (20:22 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 30 May 2005 20:22:21 +0000 (20:22 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1113 3c298f89-4303-0410-b956-a3cf2f4a3e73

openwrt/package/rules.mk

index 03b750f..1ca03b7 100644 (file)
@@ -6,6 +6,9 @@ INFO_$(1):=$(IPKG_STATE_DIR)/info/$(2).list
 ifneq ($(BR2_PACKAGE_$(1)),)
 compile: $$(IPKG_$(1))
 endif
+ifneq ($(DEVELOPER),)
+compile: $$(IPKG_$(1))
+endif
 ifeq ($(BR2_PACKAGE_$(1)),y)
 install: $$(INFO_$(1))
 endif