cns3xxx: fix building initramfs and non-initramfs together
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 1 Aug 2014 07:10:00 +0000 (07:10 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 1 Aug 2014 07:10:00 +0000 (07:10 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41922 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/cns3xxx/image/Makefile

index ad3789a..c86b642 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
 define Image/Prepare
-       mkimage -A arm -O linux -T kernel -C none -a 0x20008000 -e 0x20008000 -n 'OpenWrt Linux-$(LINUX_VERSION)' -d $(LINUX_DIR)/arch/arm/boot/zImage $(KDIR)/uImage
+       mkimage -A arm -O linux -T kernel -C none -a 0x20008000 -e 0x20008000 -n 'OpenWrt Linux-$(LINUX_VERSION)' -d $(KDIR)/zImage $(KDIR)/uImage
 endef
 
 # Build sysupgrade image