build: remove redundant call to $(SH_FUNC) (#8042)
authorFelix Fietkau <nbd@openwrt.org>
Mon, 5 Mar 2012 11:57:08 +0000 (11:57 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 5 Mar 2012 11:57:08 +0000 (11:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30818 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/package-defaults.mk

index 3068d2b..7544292 100644 (file)
@@ -50,7 +50,7 @@ endef
 Build/Patch:=$(Build/Patch/Default)
 ifneq ($(strip $(PKG_UNPACK)),)
   define Build/Prepare/Default
-       $(SH_FUNC) $(PKG_UNPACK)
+       $(PKG_UNPACK)
        $(Build/Patch)
   endef
 endif