[x86_64]: reuqire qemu-img to be installed (the one we have in tools is too old)
authorImre Kaloz <kaloz@openwrt.org>
Fri, 11 Apr 2014 10:14:57 +0000 (10:14 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Fri, 11 Apr 2014 10:14:57 +0000 (10:14 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40451 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/x86_64/image/Makefile

index d77a5bc..1514956 100644 (file)
@@ -208,3 +208,7 @@ endif
 endef
 
 $(eval $(call BuildImage))
+
+$(eval $(call RequireCommand,qemu-img, \
+       Please install qemu-img (package qemu-utils in Ubuntu/Debian). \
+))