[orion]: there's no reason to have these generic files in the bin dir either
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 5 Jun 2013 06:46:41 +0000 (06:46 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 5 Jun 2013 06:46:41 +0000 (06:46 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36852 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/orion/image/generic.mk

index 19daaf6..5b7e0b5 100644 (file)
@@ -27,16 +27,6 @@ JFFS2_BLOCKSIZE:=64k 128k
 
 
 ###
-### Image/Prepare
-###
-
-define Image/Prepare
-### Dummy comment for indented calls of Image/Prepare
-       cp '$(LINUX_DIR)/arch/arm/boot/zImage' '$(BIN_DIR)/$(IMG_PREFIX)-zImage'
-endef
-
-
-###
 ### Image/BuildKernel
 ###
 
@@ -126,7 +116,6 @@ endef
 
 define Image/Build/squashfs
 $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-       cp '$(KDIR)/root.squashfs' '$(BIN_DIR)/$(IMG_PREFIX)-root.squashfs'
 endef
 
 ## generate defines for all JFFS2 block sizes