xz: moved to github
[packages.git] / utils / boxbackup / Makefile
index 62b13cd..70e64e2 100644 (file)
@@ -4,16 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=boxbackup
 PKG_VERSION:=0.11.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
-PKG_SOURCE_URL:=http://www.boxbackup.org/trac/browser/box/packages
-PKG_MD5SUM:=297ecb692b1ec2194c24d1dcbfb28599
+PKG_SOURCE_URL:=http://www.boxbackup.org/trac/export/2998/box/packages
+PKG_MD5SUM:=c4c4786a918a9c026f80833614c40a6b
 
 PKG_INSTALL:=1
 
@@ -40,7 +40,7 @@ define Package/bbstored
 endef
 
 define Package/bbstored/description
-  Boxbackup is an open source, completely automatic, on-line backup system. 
+  Boxbackup is an open source, completely automatic, on-line backup system.
   This package is for the server (where the backups are stored).  The
   server is known as bbstored.
 endef
@@ -69,7 +69,7 @@ define Package/bbackupd
 endef
 
 define Package/bbackupd/description
-  Box Backup is an open source, completely automatic, on-line backup system. 
+  Box Backup is an open source, completely automatic, on-line backup system.
   This package is for the client (host to be backed up).
 endef
 
@@ -88,7 +88,7 @@ CONFIGURE_ARGS += \
 
 define Build/Install
        mkdir -p $(PKG_INSTALL_DIR)
-       tar -C $(PKG_INSTALL_DIR) -xzf $(PKG_BUILD_DIR)/parcels/$(PKG_NAME)-$(PKG_VERSION)-backup-server-linux-gnu.tgz 
+       tar -C $(PKG_INSTALL_DIR) -xzf $(PKG_BUILD_DIR)/parcels/$(PKG_NAME)-$(PKG_VERSION)-backup-server-linux-gnu.tgz
        tar -C $(PKG_INSTALL_DIR) -xzf $(PKG_BUILD_DIR)/parcels/$(PKG_NAME)-$(PKG_VERSION)-backup-client-linux-gnu.tgz
 endef
 
@@ -102,7 +102,7 @@ endef
 define Package/bbstored/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(BXBK_SRV_INSTALL_DIR)/bbstored $(1)/usr/sbin/
-       $(INSTALL_DIR) $(1)/usr/lib/boxbackup   
+       $(INSTALL_DIR) $(1)/usr/lib/boxbackup
        $(INSTALL_BIN) $(BXBK_SRV_INSTALL_DIR)/bbstoreaccounts $(1)/usr/lib/boxbackup/
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/bbstored.init $(1)/etc/init.d/bbstored