eglibc: disable ssp, it breaks the build
[openwrt.git] / toolchain / eglibc / Makefile
index f333f9d..f949f18 100644 (file)
@@ -82,6 +82,7 @@ endif
 EGLIBC_MAKE:= \
        $(MAKE) \
 
+export libc_cv_ssp=no
 
 define Host/SetToolchainInfo
        $(SED) 's,^\(LIBC_TYPE\)=.*,\1=$(PKG_NAME),' $(TOOLCHAIN_DIR)/info.mk