major target cleanup. it is now possible to have subtargets that can override many...
[openwrt.git] / target / linux / uml / Makefile
index a6be082..e31ef02 100644 (file)
@@ -25,11 +25,11 @@ LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
 LINUX_VERSION:=2.6.22.4
 
-include $(INCLUDE_DIR)/kernel-build.mk
+include $(INCLUDE_DIR)/target.mk
 
 # include the profiles
 -include profiles/*.mk
 
 endif
 
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))