ralink: dwc_otg->dwc2
[openwrt.git] / target / linux / ramips / rt305x / profiles / tenda.mk
index 5e45b5f..d9d94cf 100644 (file)
@@ -5,6 +5,19 @@
 # See /LICENSE for more information.
 #
 
+define Profile/3G300M
+       NAME:=Tenda 3G300M
+       PACKAGES:=\
+               kmod-usb-core kmod-usb-dwc2 \
+               kmod-ledtrig-usbdev
+endef
+
+define Profile/3G300M/Description
+       Package set for Tenda 3G300M board
+endef
+
+$(eval $(call Profile,3G300M))
+
 define Profile/W306R_V20
        NAME:=Tenda W306R V2.0
        PACKAGES:=