ramips: Add support for Xiaomi MiWiFi Nano
[openwrt.git] / target / linux / ramips / mt7628 / profiles / xiaomi.mk
diff --git a/target/linux/ramips/mt7628/profiles/xiaomi.mk b/target/linux/ramips/mt7628/profiles/xiaomi.mk
new file mode 100644 (file)
index 0000000..18e53c4
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MiwifiNano
+       NAME:=Xiaomi MiWiFi Nano
+       PACKAGES:=\
+               kmod-usb-core kmod-usb2 kmod-usb-ohci \
+               kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+       Image for Xiaomi MiWiFi Nano
+endef
+$(eval $(call Profile,MiwifiNano))