ramips: fix support Planex MZK-750DHP.
[openwrt.git] / target / linux / ramips / mt7620 / profiles / planex.mk
diff --git a/target/linux/ramips/mt7620/profiles/planex.mk b/target/linux/ramips/mt7620/profiles/planex.mk
new file mode 100644 (file)
index 0000000..f6f2cf1
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MZK-750DHP
+       NAME:=Planex MZK-750DHP
+       PACKAGES:= kmod-mt76 kmod-mt7610e
+endef
+
+define Profile/MZK-750DHP/Description
+       Package set optimized for the Planex MZK-750DHP.
+endef
+$(eval $(call Profile,MZK-750DHP))