ramips: Add hex prefix (0x) to dtsi reg properties where needed.
[openwrt.git] / target / linux / ramips / modules.mk
index d72e0aa..665dc41 100644 (file)
@@ -9,7 +9,7 @@ OTHER_MENU:=Other modules
 define KernelPackage/sdhci-mt7620
   SUBMENU:=Other modules
   TITLE:=MT7620 SDCI
-  DEPENDS:=@(TARGET_ramips_mt7620||TARGET_ramips_mt7628||TARGET_ramips_mt7621) +kmod-sdhci
+  DEPENDS:=@(TARGET_ramips_mt7620||TARGET_ramips_mt7628||TARGET_ramips_mt7621||TARGET_ramips_mt7688) +kmod-sdhci
   KCONFIG:= \
        CONFIG_MTK_MMC \
        CONFIG_MTK_AEE_KDUMP=n \
@@ -56,7 +56,7 @@ $(eval $(call KernelPackage,i2c-mt7621))
 
 define KernelPackage/sound-mt7620
   TITLE:=MT7620 PCM/I2S Alsa Driver
-  DEPENDS:=@TARGET_ramips_mt7620 +kmod-sound-soc-core +kmod-regmap
+  DEPENDS:=@TARGET_ramips_mt7620 +kmod-sound-soc-core +kmod-regmap @BROKEN
   KCONFIG:= \
        CONFIG_SND_MT7620_SOC_I2S \
        CONFIG_SND_MT7620_SOC_WM8960