kernel: update linux 3.3 to 3.3.6
[openwrt.git] / target / linux / ramips / Makefile
index 926d384..5616168 100644 (file)
@@ -13,13 +13,13 @@ SUBTARGETS:=rt288x rt305x rt3883
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.2.9
+LINUX_VERSION:=3.3.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
        kmod-leds-gpio kmod-input-core kmod-input-polldev \
        kmod-input-gpio-keys-polled kmod-button-hotplug \
-       kmod-rt2800-pci wpad-mini maccalc
+       kmod-rt2800-pci wpad-mini maccalc swconfig
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT3xxx based boards.