ramips: fix use remove_irq to release irqaction resource
[openwrt.git] / target / linux / pxa / Makefile
index 1d5054d..8536169 100644 (file)
@@ -9,10 +9,10 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
-FEATURES:=squashfs
+FEATURES:=squashfs broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.37.6
+KERNEL_PATCHVER:=3.3
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -20,6 +20,6 @@ define Target/Description
        Build images for PXA2xx systems, eg. Gumstix.
 endef
 
-KERNELNAME:="uImage"
+KERNELNAME:=uImage
 
 $(eval $(call BuildTarget))